Принтерам с чашками

Я на сервере Ubuntu 10.10 и мне нужно подключить принтер HP через USB и поделиться им в сети. Я последовал за некоторые учебник по интернету, чтобы установить драйверы пакет и настройка чашек. У меня есть доступ к веб-интерфейсу сервера и печати тестовой страницы работает как шарм.

Я также могу редактировать все параметры принтера по умолчанию, просмотр очередей и так далее.

Единственное, что я могу сделать, это установить и найти принтер от других клиентов на той же локальной сети. Я пробовал с Windows 7 по умолчанию поиск и ничего не появляется, я попытался установить новое подключение к TCP/IP порт с IP-адресом сервера и добавить драйвер принтера вручную, но не работает.

Что мне нужно сделать или проверить, чтобы получить эту работу? Единственная проблема заключается в том, что принтер не виден в локальной сети, но корректно установить на Ubuntu сервер.

+221
alexaasj 1 нояб. 2013 г., 6:38:12
27 ответов

У меня есть несколько "пользователей" имена в файл passwd , которые не представляют собой реальных людей, а что не должны фигурировать в форматах логин-экрана. В форматах-ГТК-зазывала конфигурационном файле четко написано, что если AccountsService установлен, программа использует и игнорирует его собака медленная configureation файлов. Однако, есть меньше, чем ничего в документации о том, как настроить AccountsService! Пожалуйста, может кто-нибудь сказать мне, как настроить систему так, что только явно указанной группы пользователей представлены на приглашение? Я мог бы удалить AccountsService. Я сделал это раньше, но он возвращается (зависимости, я полагаю).

ТИА

+978
Israel Gonzalez 03 февр. '09 в 4:24

Если вы хотите ввести конфигурационный диалог указанному вами вручную, попробуйте:

/УСР/Либ/mozc/mozc_tool --режим=config_dialog

Ошибка предпочтения в пакет ibus-установки из-за мета-данные отсутствуют.

Проверить Примечание 1: http://code.google.com/p/mozc/issues/detail?id=169

+974
Brod Wilkinson 25 мар. 2011 г., 19:35:34

Обсуждения и отчеты о UEFI и безопасной загрузке всплыло во многих кругах Linux, но может кто-нибудь резюмировать воздействие на Ubuntu и как это влияет на обычных пользователей?

Я знаю, что UEFI и безопасной загрузке находятся отдельно (не взаимозаменяемые), с безопасной загрузкой являясь частью единого расширяемого интерфейса встроенного ПО BIOS спецификация.

ПС я знаю, как это влияет на Убунту, этот вопрос на благо общественности.

+918
Manuel Riel 26 сент. 2016 г., 7:31:20

В Ubuntu, вы можете открыть свой раздел Windows при открытии домашней папки и нажатия раздел Windows (обычно называется ОС Windows 7 или ОС) из боковой панели.

В Windows, доступ к вам Убунту раздел является немного сложнее, так как Ubuntu использует файловую систему EXT4 файловой системы.

Шаги, чтобы получить доступ к Убунту раздел в Windows(источник):

  1. Во-первых, скачать ext2Fsd.

  2. Вам нужно настроить параметры совместимости, чтобы установить его в Windows 7. Щелкните правой кнопкой мыши файл ext2Fsd, который вы скачали и выберите Свойства. Выбрать ОС Windows 7 в раскрывающемся списке и выберите применить.

  3. Установить программу.

  4. Скачать патч для ext4 файловые системы здесь.

  5. Распакуйте файл и открыть 32-разрядную или 64-разрядную папку(зависит от вашей системы процессор).

  6. Копия ext2fsd.sys из папки C:\Windows\System32\drivers.

  7. Перезагрузите ваш компьютер.

  8. Запустить Ext2Mgr, выберите ваш диск с Ubuntu (это должно быть легко) и выбрать точку монтирования. Вы молодец!

Предупреждение: Если у вас 64-битный процессор, тогда вам придется пропатчить драйвера. Скачать Драйвер Подпись Исполнения Overrider, запустите его, затем выберите подписать системный файл. Далее выберите ext2fsd.sys в C:\Windows\System32\drivers каталог и затем выберите Включить тестовый режим. Заполните операцию, нажав "Далее" и перезагрузки.

+862
Malte 22 июн. 2017 г., 12:39:47

Как я могу сделать плеер VLC проигрывателем по умолчанию для avi файлов. Так что если я дважды щелкните на файл avi, он будет открыть с помощью VLC вместо видео-плеером.

Я пытался собирается:

Настройки системы - сведения - приложения по умолчанию и установите VLC плеер вместо видео-плеер, для видео.

Есть и другой способ достичь этого?

УБУНТУ 12:04 ЛТС

+836
Gregory Washington 15 янв. 2013 г., 16:58:13

У меня были похожие проблемы, но смог установить Ubuntu. Я не знаю, если это будет иметь значение, но вы можете попробовать сжигая ubuntu-11.10-desktop-amd64.iso на CD, а не DVD. После запуска удерживая нажатой клавишу Alt. Когда вы попадаете в серый экран, который позволяет вам выбрать загрузочный диск, вы можете вставить компакт-диск в то время (если он уже не в CD-привод). Затем выберите тот, что похож на компакт-диск. Если у вас есть два CD значки и говорит, переоборудование и другие говорят, Windows попробовать Windows один раз, также.

Не сдавайся.

Я пробовал несколько разных версий Ubuntu и, наконец, получил его, чтобы установить. Вы можете найти альтернативные загрузки здесь. Я даже получил 32-разрядная версия работает на моем Mac, тоже.

+813
Jamie Jamier 17 дек. 2014 г., 0:22:01

Разрешения хранятся в файловой системе, если эта файловая система поддерживает их.

Нет прямой связи между существующих пользователей или групп по определенной машины с разрешениями файла/папки.

Если удалить группу или пользователя разрешения, просто остаются теми же, у вас есть 2 команды, которые вы можете использовать, чтобы изменить пользователя и группу разрешений, они оба требуют судо:

  • команда chgrp изменить группу для файла/папки
  • Чаун чтобы сменить владельца файла/папки

например

судо команда chgrp myfellas file.txt

или

судо Чаун -р Джон музыка/
+794
Kenn 31 мая 2012 г., 22:31:52

Этот вопрос является, вероятно, телевидением, а теперь видеокарта должна дублировать это усилие дисплей на обоих экранах, а не только одного. Я рекомендую сначала отключить телевизор и увидеть, если это быстрее. Если это не так, то это другой вопрос, так что попробуйте обновить ваш драйвер, вот так:

суда apt-получить обновление # в качестве источника apt
судо apt-получить расстояние-обновления # обновления системы 
судо apt-получить продувки от Nvidia-* # удалить устаревшие драйверы NVIDIA 
суда apt-получить установку для NVIDIA-текущее # установить новые драйверы NVIDIA 
суда от NVIDIA-до конца # записи настройки Nvidia для Х11
судо перезагрузка # перезагрузите компьютер

Редактировать: если метод выше не работает, попробуйте установить Гугл Хром и посмотреть, если новая флэш-версия (11.5) работает лучше. Если это так, и если вы не хотите постоянно пользоваться Гугл Хром, есть хороший учебник здесь , что позволяет установить PPAPI версию Flash (11.5) в Chromium. Firefox не может обрабатывать PPAPI, поэтому он работает только в хроме.

+790
Logan X 20 июн. 2013 г., 14:26:16

Я пытаюсь установить библиотеку тампон для Python 2.6 в Ubuntu 10.10.

Однако, я получаю следующее сообщение об ошибке, когда я пытаюсь импортировать его.

В терминале я побежал:

судо тампоном easy_install 
команду sudo easy_install Genshi

В интерпретатор Python, я побежал:

>>> импорт тампоном
Обратная трассировка (самый недавний призыв последнего):
 Файл "<устройства stdin>", строка 1, в <модуль>
 Файл "/usr/local/lib/python2.6/dist-packages/swab-0.1.2-py2.6.egg/swab/__init__.py", линия 23, в <модуль>
 из pestotools.импорт genshi genshi, render_docstring
ImportError: не удается импортировать имя genshi

Я не знаю, что происходит. может кто-нибудь помочь.

+765
user8636 14 авг. 2010 г., 9:44:59

Я просто построил HTPC-системы на сервер, я использовал Ubuntu 10.04 Lucid для рыси и соединил его с XBMC.

Оборудование я использую является ASUS e35m про (встроенный низковольтный процессор и графика hd6310 ГПУ).

Однако, если я запускаю 1080p видео запись, все начинает заикаться. Я проверил при из SSH-соединение и заметил, что одно из ядер уходит в 100% нагрузку.

Мне было интересно, почему его не использовать ГПУ ? (Я установил проприетарные драйвера от ATI). Нужно ли менять настройки ?

Это как XBMC, связанных, связанных с Ubuntu или АТИ не поддерживает аппаратное декодирование видео на графический процессор в Linux ?

+755
Blaize Berry 22 июл. 2015 г., 21:24:14

Я предполагаю, что у вас установлен Firefox с помощью программного обеспечения центр (или apt-get и способностей, а не из ненадежных источников).

Ваша проблема очень похожа на ту, как описано на http://ubuntuforums.org/showthread.php?t=1299957. Я подозреваю, что Bindwood 1.0.4 что-то делать с этим. Попробуйте отключить эту надстройку и перезапустите Firefox.

+732
garigashyanka 25 апр. 2011 г., 18:58:12

Дополнительная информация, которую вы предоставили в ваших очков вопрос на вопрос с подключением ноутбука к сети Ethernet. Существует более десяти тысяч ошибок рамка сообщил в своем выходе команду ifconfig.

  • Цикловые ошибки: неправильный КПР и нецелые количества байтов получил. Обычно это происходит в результате коллизий или плохой локальных сетей устройства.

Это иногда приводило к порту коммутатора, установленного до 100/полный дуплекс, когда ваша карта настроена как Авто/Авто. Для подтверждения выполнения этого на вашем ноутбуке :

судо apt-получить установку справочной
судо справочной интерфейс eth1
+689
Yarik 11 авг. 2014 г., 14:38:56

https://live.gnome.org/Nautilus/Development/Nautilus

Установить Примечания, указанные в ридми текст Наутилус 3.8 исходным кодом версии. Он содержит список зависимостей, и дает инструкция по установке.

Вы можете прочитать файл README в папке с исходным кодом.

+658
Safiq Rahman 12 апр. 2010 г., 23:22:43

Удалить эти, а также - кубунту-полный метапакет, установка будет включать ее рекомендует - удаление он не к сожалению. Единственный способ, чтобы удалить пакеты, как вы делаете.

Более подробную информацию о метапакетов можно найти здесь - https://askubuntu.com/a/2230/2018

Ответ на комментарий:

Нет - это не сделал. Я хотел установить Synaptic и затем использовать для поиска кде вещи, которые вы установили. Это одна из тех работ, легче во второй раз, в следующий раз сделаю его с терминала и скопируйте данные, чтобы вы знали, что устанавливается.

Например

суда apt-получить установку KDE-полный 

получите эти http://pastebin.com/QrYvxUf1

Хотя вы можете найти его легче и быстрее получить новые 12.04 день и переустановить, вы можете использовать zsync выступает обновить ваш существующий ISO, если у вас все еще есть.

+564
Leviani 18 мар. 2018 г., 0:29:05

Хорошим вариантом может быть дождаться версии от dotdeb.org. Как только это доступно в Debian нестабильная/экспериментальные, будут доступны пакеты там.

http://www.dotdeb.org/tag/mysql/

+538
Janine Taylor 26 июн. 2013 г., 0:33:35

У меня точно такая же проблема при подключении к удаленному экземпляр на AWS. Кажется, что это связано в положении. Например, в этой теме, где описывается детальная работа-вокруг.

Редактировать: мне потребовалось время, чтобы вернуться к этому, но так как нет дальнейшей активности в этой теме, я, наконец, получил вокруг, чтобы добавить детали, как предложил (потребовал?) в комментариях.

Эти шаги я должен сделать, чтобы исправить раскладку клавиатуры в положении в Ubuntu 12.04. Оригинальная ссылка очень помогла, но немного устаревшие. Я также нашел полезную информацию с rdesktop проекта, для поиска кодов стран: здесь и здесь.

  1. Откройте консоль и установите хкв карте в правильную модель и макет.

    setxkbmap -модель pc105 -макета нет
    

    Заменить модель и код языка макета, что является правильным для вас. Я просто побежал setxkbmap -печати на клиентском ПК (который кстати тоже работает на Ubuntu 12.04), чтобы получить представление об этих ценностях. Обратите внимание, что setxkbmap должен иметь дисплей для запуска. Вы можете либо запустить в консоли через RDP сессии или, возможно, даже логин через SSH с X дисплей перенаправление, как это СШ-х <сервер>.

  2. Создать файл раскладки положении:

    положении-genkeymap км-0414.Ини
    судо М. М-0414.Ини файле /etc/положении
    судо Чаун корня:корневой файл /etc/положении/км-0414.Ини
    

    Заменить код страны 0414 с правильным кодом для вашей страны. Ознакомиться с rdesktop док , чтобы найти правильный код для вас.

  3. Перезапустите службу положении:

    судо служба положении перезагрузка
    
+492
user255277 27 мая 2019 г., 5:47:27

Возможные Дубликаты:
Как конвертировать Wubi установить в обычной установки?

Ладно, я не так хорош в этом, но я пытался заменить Windows Vista на моем компьютере с Ubuntu. Я думал, что это происходит через установщик Windows, но кажется у меня "Wubi" версию, которая не то же самое.

Я собирался удалить Windows через "деинсталлятор ОС", но я думаю это не хорошая идея, если я просто Wubi, верно?

+470
Meryovi 27 авг. 2014 г., 10:33:09

Я борюсь, чтобы получить Рубин и работает, и я получаю это сообщение во многих установках

обновление-альтернатив: ошибка: другой драгоценный камень не может быть хозяином: он является рабом Рубин

Полное сообщение:

обновление-альтернатив: ошибка: другой драгоценный камень не может быть хозяином: он является рабом Рубин
с dpkg: ошибка обработки rubygems1.8 (--настроить):
подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
с dpkg: проблемы зависимостей предотвратить конфигурации libruby1.8-дополнительно:
libruby1.8-массовка зависит от libgems-наследником пакетов ruby1.8 | rubygems1.8; однако:
Libgems-наследником пакетов ruby1 пакет.8 не установлены.
Пакет rubygems1.8 еще не настроена.
с dpkg: ошибка обработки libruby1.8-массовка (--настроить):
проблемы зависимостей - оставляем "не задано"
Настройка libsqlite3-наследником пакетов ruby1.8 (1.2.4-2.1) ...
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает его последующая ошибка
>из предыдущей неудачи.











Настройка libsqlite3-Рубин (1.2.4-2.1) ...
Настройка в libxml-простой-Рубин (1.0.12-1) ...
Настройка грабли (0.8.7-1) ...
с dpkg: проблемы зависимостей предотвратить конфигурации рельсов:
рельсы зависит от libruby1.8-массовка; однако:
Пакет libruby1.8-массовка еще не настроена.
с dpkg: ошибка при обработке рельсов (--настроить):
проблемы зависимостей - оставляем "не задано"
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает его последующая ошибка
из предыдущей неудачи.
>Установка зип (3.0-2) ...
Ошибки возникли при обработке:
rubygems1.8
libruby1.8-массовка
рельсы
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)















в Ubuntu 10.4 наследником пакетов ruby1.9.1

+469
rollstuhlfahrer 15 мар. 2012 г., 11:35:37

Вы можете не ограничивать, что, поскольку существуют определенные параметры пользователя в "настройки системы" - Если вы боитесь кого-то что-то изменить, покуда они обычному пользователю они не могут менять какие-либо системные настройки. Если вы действительно хотели удалить их доступ к "настройка системы", можно переместить исполняемый файл в куда-то не в $PATH, и установите ваш $path в соответствии с новым каталогом.

+431
Fidhi 25 мар. 2014 г., 5:06:51

VPN позволяет вам получить доступ к интернету в полной анонимности, и поэтому пользуется большим предпочтением у пользователей интернета во всем мире. Большинство пользователей Windows как VPN имеют их операционной системы, следовательно, если в любом случае, они обязаны использовать Linux, вполне вероятно, что их трудно настроить VPN через него. Я использую VPN США на Ubuntu, и я понял, что Confiugre протокола PPTP VPN на Ubuntu-это не сложная задача, здесь я recomened вам изучить этот простой настройкой надеюсь, что это будет полезно для вас Протокол PPTP настройки VPN на Ubuntu

+394
nikolaj2608 27 сент. 2011 г., 11:50:59

В digiKam является абсолютным монстром изображения программным управлением, полностью затмевая любые конкурирующие программы в сравнении.

enter image description here

Я использовал, чтобы использовать F-Spot, чтобы управлять мои 50к+ библиотеки фотографий - это было нормально-иш, хотя она не понимает некоторые форматы файлов (более досадно, иногда поддержка исчез в новых версиях) и я не раз имел дело с повреждения базы данных при обновлении от версии к версии. Когда он был разжалован с должности менеджер изображения по умолчанию в Ubuntu, развитие замедлилось. Мне понравился Ф-спот к точке, проверяя свой источник и провести несколько дней пытаюсь выяснить, если я могу решить некоторые наиболее острые проблемы сам.

Затем я вкратце попытался использовать Шотвелл. Не нравится - это было (и я верю) предельно упрощена даже по сравнению с ф-спот. @Эрик-йорба-говорит о том, что это действительно может решить некоторые из моих проблем с F-пятно, но когда я тестировал очень особенность-неполное по сравнению с F-Spot и я не мог найти способ, чтобы получить фотографии в него без физического "импорт" все 200+ГБ фотографий, что бы создать копию всех файлов.

Главный недостаток программы заключается в том, что они используют базы данных в качестве основного источника информации о вашей коллекции, т. е. есть понятие "импорт" фотографии в программу, вы не можете просто скопировать несколько папок с флешки в вашу библиотеку. Что приводит к всевозможным проблемам с "бесхозными изображений", базы данных с коррупцией и т. д. Еще одна важная вещь, чтобы убедиться, что программа записывает все метаданные (теги и т. д.) обратно в изображений EXIF и затем можете успешно повторно импортировать свою коллекцию и восстановить все теги в том случае, если база данных становится коррумпированной, и вы должны удалить его.

В digiKam, помимо поддержки какой-либо функции вы можете думать о (особенно в отношении маркировки/маркировка/поиск фото), использует файловую систему в качестве основного источника, т. е. если вы вручную разместить несколько файлов в библиотеку изображений, они появляются в программе автоматически. Новые версии выходят регулярно.

DigiKam является доступен в репозиториях Ubuntu, хотя, как приложение KDE, он тянет вниз несколько зависимостей от КДЕ.

+304
Petar Popovic 17 июн. 2014 г., 13:55:18

У меня есть ноутбук с Ubuntu 12.04 на нем и я подключил его к внешнему дисплею, но я не хочу, чтобы зеркало отображает ни сделать его растянуть на как я просто хочу показать, как на внешнем дисплее !! Любой помочь ?

+259
Parus 24 сент. 2014 г., 17:05:16

Я использую Ubuntu один за последний год или два для синхронизации/резервного копирования конкретных важных файлов и папок на моем компьютере. А не просто использовать его как "Dropbox" в (например, положить файлы, которые я хочу синхронизировать в конкретных "Ubuntu один" Папка), я пользуясь преимуществами полной интеграции Ubuntu один для синхронизации папок, как они существуют в своей файловой структуре. Недавно я решила, что мне нужно лучше организовать, что filetree (я профессор и исследователь, поэтому я накопиться много файлов), в том числе переименование и реорганизация многие файлы/папки, что я была синхронизация с Ubuntu один. Мой вопрос таков: что происходит в "старой" версии все эти переименованные файлы/папки в облаке? Я знаю, Ubuntu один держит версионный версий каждого файла, и сохраняет только измененные части для того чтобы сохранить космос. А если я переименовал папку, а затем повторно синхронизировать его, я предполагаю, что создан новый файл, который представляет собой полную копию старого файла. Я проверил вкладку "облачные" папки в Ubuntu одно диалоговое окно "Параметры", и действительно кажется, что каждый из моих "старых" fodlers/файлы еще есть, но активно не синхронизируется больше. Я правильно полагаю, что они занимают дополнительное пространство в моей Ubuntu с одного аккаунта? Что это, по сути, полноценную копию "новых" файлов?

Мой главный вопрос здесь: можно ли безопасно удалить эти некогда "новой" организации моего файлового дерева полностью синхронизированы? Я понимаю, что я потеряю контроль версий спас Ubuntu один в этих "старых" файлов, но я уверен, что я больше не нужна эта информация (все с точностью до даты). Если это так, как именно я могу удалить эти старые версии? Там, кажется, не быть способ, чтобы "очистить" их от Ubuntu в одном диалоговом окне Preferences.

Спасибо заранее...

+154
user240062 14 мар. 2011 г., 1:27:20

Установка происходит сбой во время жратвы будет установлен. Это может быть из-за ошибку BIOS с UEFI...

Есть ли способ, чтобы установить Ubuntu на ASUS с EeePC 1215 ?

+139
Quailmaster 26 нояб. 2018 г., 3:51:17

В последние несколько дней, то LibreOffice перестал играть красиво с Единства. Когда у меня есть какой-либо из его компонентов работает, иконки в панели задач нет стрелки рядом с ними, и Альт-таб не показывает или разрешить доступ к любому LibreOffice для Windows, которые у меня открыты (но я могу нажимать на них, чтобы привести их на фронт).

Такое поведение недавно поменял просто, и насколько я знаю, ничего не изменилось в системе за последние несколько недель кроме установки рекомендуемых обновлений в обычном режиме.

Кто-нибудь еще видел это?

+53
wszy 30 дек. 2010 г., 16:22:00

Загрузчик похоже указывает на адрес, где ваша поездка USD был на момент установки.

Я имел дело с этим в прошлом, и был в состоянии решить эту проблему с помощью:

Загрузки-Ремонт

Загрузки-ремонт-это простой инструмент для ремонта ботинок частые проблемы, которые могут возникнуть в Ubuntu, как, когда вы не можете загрузиться в Ubuntu после установки Windows или другой дистрибутив, или когда вы не можете загрузить Windows после установки Ubuntu, или когда жратвы больше не показывается, некоторые обновления перерывы на жратву, и т. д.


Другой метод, который я использовал для устранения такого рода ситуаций, использовать супер диск grub2, чтобы позволить мне загружать в раздел Linux, а затем использовать административные инструменты для ремонта моего загрузчика:

Супер Диск Для Grub2

Основная цель супер диск для grub2, чтобы помочь вам загрузиться в ОС, загрузчик которой нарушается.

+46
TrevorD 12 нояб. 2013 г., 21:35:18

Пожалуйста, прочтите этот раздел в Ubuntu Вики. Вам нужно настроить apache2 не.conf, чтобы сделать работает в phpmyadmin.

gksu редактора gedit файл /etc/apache2 не/apache2 не.конф

Затем добавьте следующую строку в конец файла.

Включить в /etc/phpMyAdmin и/Апач.конф

Затем перезапустите Apache

в /etc/инит.д/apache2 перезагрузка
+13
Afforess 30 мая 2015 г., 4:15:16

Показать вопросы с тегом